忍者ブログ

ラジコンヘリと戯れる記録

HIROBO製ラジコンヘリ、SDXを中心とした雑多な備忘録的記録ですが、最近は固定翼機やマルチローターにも手を染めてます。いつまで経っても初心者を脱却できませんのでコメント欄などでいろんなことを教えていただきたいと思っています。飛ばしているよりも修理時間が長いのはご愛敬(^^;;

2008.11.18 (Tue)
R5114DPSが・・・

昨日からメカ積みを始めましたが、受信機であるR5114DPSが反応しなくなってます。昨日はてっきり受信機バッテリがないものかと思っていましたが(実際になかったんですが)、満充電しても反応がありません。電圧は良好ですが、ジャイロアンプも【Hello】の点滅を繰り返すばかり。通電しているはずなのにスイッチを入れてもサーボは全く反応なし。
3999f190.jpeg
一度も使えないまま撃沈ですか、そうですか・・・orz
G3受信機なので色々と手順があるかと思い取説通りに設定するも反応はなく、故障かと思われる結論に至りました。とりあえず明日I店主のもとへ持って行って見てもらおうかと思います。新品なのにはぁ・・・

拍手[0回]

PR
Post your Comment
Name:
Title:
 ←タイトルは適当に改変してください
Mail:
URL:
Color:
Comment:
pass: emoji:Vodafone絵文字 i-mode絵文字 Ezweb絵文字
メカトラブルですか~?
 へこみますね。しかし電源は供給されているようなので電波の設定が出来ていないような感じですね。(勝手に変わる事はないと思うのですが・・・配線の関係・・・?)
 もっぱら安い同じメカしか使わない私には高級なメカの不具合は見当もつきません。あしからず・・・。
 メカのトラブルはいつ起きるか解らんので極力信頼性高い状態で飛ばしたいものです。お~っと、そう言えば、ファンのネジ2本しか使っていないのに最近確認してなかった~!!見とこ~・・・。
I戸: 2008.11/18(Tue) 23:05 Edit
高級品
ま、僕のような者には【高級品は使わんでよろしい】ということらしいです(笑)

接続は問題なく行い、スイッチを入れてみて入るのですが、ジャイロはニュートラルをとる動作がなく、各サーボも【ジジッ】というイニシャル動作がありません。送信機側でサーボテストを行ってみても反応なし。ただし、バッテリゲージはフルを示していますので電源そのものはきているようです。

I戸さんのおっしゃるとおり、電波関係かと思いますが、送信機はSRB(PPM)や今までのスカディ(PCM1024)でも動作していますので受信機側のトラブルが濃厚だと思います。

何度設定してもダメで受信機側のパイロットランプすら点滅点灯しないので、こっちかなぁと。しかし電源入れても反応しない受信機っていったい・・・
さっさー: URL 2008.11/18(Tue) 23:38 Edit
多分
おそらく設定ミスだと思います。
簡単に説明
プロポで使用バンド№を決めておく。
受信機へ周波数数電波送信5秒位。
ピロリンピロリンと鳴っている間に受信機電源を入れる。受信機が反応すれば設定完了。こんな感じです。
Y: URL 2008.11/18(Tue) 23:44 Edit
ところが
Yさんのおっしゃっているように設定しても受信機から反応がないんですよねぇ・・・どうしたもんだか

取説には【設定が完了するとスロットルチャンネルがニュートラル動作を3回繰り返す】とありますが、その気配が・・・ないです(泣)
さっさー: URL 2008.11/18(Tue) 23:53 Edit
おかしいですね
受信機の真横にプロポのアンテナを持って行かれましたか?
Y: URL 2008.11/19(Wed) 00:04 Edit
もちろん
送信機にアンテナをつけ、受信機アンテナを巻きつけるくらいの勢いでやってみましたが反応なし。説明書にも【近づける】とあったのでやってみましたが、なしのつぶてです
さっさー: URL 2008.11/19(Wed) 00:07 Edit
お手上げ
お手上げですね。僕のは2個共そんなに苦労なく動きましたので、残念ですがおそらくメーカー行きになりそうな感じですね。
Y: URL 2008.11/19(Wed) 00:22 Edit
仮に
動いても恐ろしくて揚げられません(笑)

おとなしくO/Hしてもらうことにします。保証効きますかねぇ?
さっさー: URL 2008.11/19(Wed) 00:25 Edit
取り急ぎ用件のみで失礼します
思い当たるのは・・
受信機IDを送信機に入力しましたか?
5114なのでG3 modeA と mode Bに対応しているはずです。送信機のファームウェアはバージョンアップしましたか?
長野のN: 2008.11/19(Wed) 00:29 Edit
ご無沙汰しております
ご指摘ありがとうございます。

>受信機IDを送信機に入力しましたか?

・・最初から入っていました。また、再度設定しなおしましたが結果は変わらずでした。

>送信機のファームウェアはバージョンアップしましたか?

これは後日ネタでとってあったのですが、ファームウェアは最新版を入れています。一両日中にファームアップの様子を書き込んでおきます(^^;;

あぁ・・ついに八方ふさがりですか
さっさー: URL 2008.11/19(Wed) 00:37 Edit
無題
手順は合っているようですね・・。
でもやはり全く動かないというのは周波数設定がうまくいっていない可能性が一番高いのではと思います。
故障?中古で入手された受信機ですか?
別の送信機でテストしてみたいですね。
長野のN: 2008.11/19(Wed) 00:52 Edit
それが
昨年の秋に購入した【新品】です(笑)
R/Sセットでしたけど(^^;;

やはりご指摘のごとく周波数変更がうまくいっていない(PCM1024/PPMがきちんと動作するので受信機側だと思うのですが・・・)可能性が高いと思うのですが、これ以上調整する余地がありそうにもないです・・・。
さっさー: URL 2008.11/19(Wed) 00:56 Edit
何度もすみません。
R/Sセットってことは送信機とは別に買われたってことですよね?
さっき「受信機IDが最初から入っていた」と書かれていましたが、後から買った受信機のIDがもともと送信機に入っていたことに??くどくてすみません。周波数設定したい受信機のID、送信機に入っていますか?
突然押しかけたので状況を理解していなかったらごめんなさい。
受信機IDがちゃんと入っていなかったとき僕も故障??って焦りました。
長野のN: 2008.11/19(Wed) 01:06 Edit
R/Sセット
すみません、T/Rセットの間違いでした(^^;;

サーボなし送受信機をセットで買ったので、送信機側には最初から同梱受信機のIDが入力されていました
さっさー: URL 2008.11/19(Wed) 01:10 Edit
だとすると
やっぱり八方ふさがりですか・・・。
周波数変更は何かの拍子にうまくいったりいかなかったりしていたように思います。
お役にたてずにすみません。
長野のN: 2008.11/19(Wed) 01:14 Edit
ありがとうございました
このあたり、また後日談として報告いたします。それにしてもネタばかりですねぇ(笑)
さっさー: URL 2008.11/19(Wed) 01:32 Edit
無題
通常の受送信とは違う電波を使っていますので、受信機のアンテナではなく、受信機本体にプロポのアンテナをくっつけてやるのが必要だと思いますが、試されましたか?
しげやん: 2008.11/19(Wed) 05:46 Edit
その後
>ALL

結局I店主の元へ持って行き、その場で動作しないことを確認。さらにフタバの技術さんにも電話し、指示通り操作するも反応せず。

・・・送受信機ともにフタバへ発送と相成りました。どんな結果で返ってくるかはわかりませんが、またご報告したいと思いますm(__)m
さっさー: URL 2008.11/19(Wed) 16:58 Edit
trackback
この記事のトラックバックURL:
[148] [147] [146] [145] [144] [143] [142] [140] [139] [138] [137
«  NewerHOME : Older »
ただいまの時刻
関電関内 使用電力状況
ブログ内検索
最新コメント
は返信済みのコメントです。
[05/09 k2]
[03/02 きよっさん]
[03/02 きよっさん]
[02/17 k2]
[02/16 k2]

ラジコンヘリと戯れる記録 wrote all articles.
Powered by Ninja.blog * TemplateDesign by TMP  

忍者ブログ[PR]